p PatchFirst

PatchFirst · Latest vulnerabilities

wireshark vulnerabilities · Page 31

Vulnerabilities published for wireshark in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 771

  1. CVE-2012-6061

    Not ratedEPSS 2.74%Fix available

    CVE-2012-6061

    The dissect_wtp_common function in epan/dissectors/packet-wtp.c in the WTP dissector in Wireshark 1.6.x before 1.6.12 and 1.8.x before 1.8.4 uses an incorrect data type for a certain length field, which allows remote attackers to cause a denial of service (integer overflow and infinite loop) via a crafted value in a packet.

    • Update to 1.8.6-1
    Published Updated
  2. CVE-2012-6059

    Not ratedEPSS 2.68%Fix available

    CVE-2012-6059

    The dissect_isakmp function in epan/dissectors/packet-isakmp.c in the ISAKMP dissector in Wireshark 1.6.x before 1.6.12 and 1.8.x before 1.8.4 uses an incorrect data structure to determine IKEv2 decryption parameters, which allows remote attackers to cause a denial of service (application crash) via a malformed packet.

    • Update to 1.8.6-1
    Published Updated
  3. CVE-2012-6057

    Not ratedEPSS 2.78%Fix available

    CVE-2012-6057

    The dissect_eigrp_metric_comm function in epan/dissectors/packet-eigrp.c in the EIGRP dissector in Wireshark 1.8.x before 1.8.4 uses the wrong data type for a certain offset value, which allows remote attackers to cause a denial of service (integer overflow and infinite loop) via a malformed packet.

    • Update to 1.8.6-1
    Published Updated
  4. CVE-2012-6054

    Not ratedEPSS 2.81%Fix available

    CVE-2012-6054

    The dissect_sflow_245_address_type function in epan/dissectors/packet-sflow.c in the sFlow dissector in Wireshark 1.8.x before 1.8.4 does not properly handle length calculations for an invalid IP address type, which allows remote attackers to cause a denial of service (infinite loop) via a packet that is neither IPv4 nor IPv6.

    • Update to 1.8.6-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →