p PatchFirst

DLA-1151-1

DLA-1151-1 · wordpress - security update

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wordpress - security update

Fix available

Published
Updated

Stack: system

Affected products and versions

  • wordpress Debian:7

    Versions
    • 3.5.1+dfsg-2
    • 3.5.2+dfsg-1
    • 3.5.2+dfsg-1~deb6u1
    • 3.5.2+dfsg-1~deb7u1
    • 3.6+dfsg-1
    • 3.6.1+dfsg-1~deb6u1
    • 3.6.1+dfsg-1~deb6u2
    • 3.6.1+dfsg-1~deb6u3
    • 3.6.1+dfsg-1~deb6u4
    • 3.6.1+dfsg-1~deb6u5
    • 3.6.1+dfsg-1~deb6u6
    • 3.6.1+dfsg-1~deb6u7
    • 3.6.1+dfsg-1~deb6u8
    • 3.6.1+dfsg-1~deb6u9
    • 3.6.1+dfsg-1~deb7u1
    • 3.6.1+dfsg-1~deb7u10
    • 3.6.1+dfsg-1~deb7u11
    • 3.6.1+dfsg-1~deb7u12
    • 3.6.1+dfsg-1~deb7u13
    • 3.6.1+dfsg-1~deb7u14
    • 3.6.1+dfsg-1~deb7u15
    • 3.6.1+dfsg-1~deb7u16
    • 3.6.1+dfsg-1~deb7u2
    • 3.6.1+dfsg-1~deb7u3
    • 3.6.1+dfsg-1~deb7u4
    • 3.6.1+dfsg-1~deb7u5
    • 3.6.1+dfsg-1~deb7u6
    • 3.6.1+dfsg-1~deb7u8
    • 3.6.1+dfsg-1~deb7u9
    Affected ranges
    • ECOSYSTEM: < 3.6.1+dfsg-1~deb7u17

    Update to 3.6.1+dfsg-1~deb7u17

Original sources

Check your server →