p PatchFirst

DSA-2470-1

DSA-2470-1 · wordpress - several

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wordpress - several

Fix available

Published
Updated

Stack: system

Affected products and versions

  • wordpress Debian:6.0

    Versions
    • 3.0.4+dfsg-1
    • 3.0.5+dfsg-0+squeeze1
    • 3.0.5+dfsg-1
    • 3.2.1+dfsg-1
    • 3.2.1+dfsg-2
    • 3.2.1+dfsg-3
    • 3.3+dfsg-1
    • 3.3.1+dfsg-1
    Affected ranges
    • ECOSYSTEM: < 3.3.2+dfsg-1~squeeze1

    Update to 3.3.2+dfsg-1~squeeze1

Original sources

Check your server →