DSA-2901-1
DSA-2901-1 · wordpress - security update
This page contains facts from public vulnerability sources. Check the original advisory before updating.
wordpress - security update
Fix available
- Published
- Updated
Stack: system
Affected products and versions
wordpress Debian:6.0
- Versions
- 3.0.4+dfsg-1
- 3.0.5+dfsg-0+squeeze1
- 3.0.5+dfsg-1
- 3.2.1+dfsg-1
- 3.2.1+dfsg-2
- 3.2.1+dfsg-3
- 3.3+dfsg-1
- 3.3.1+dfsg-1
- 3.3.2+dfsg-1
- 3.3.2+dfsg-1~squeeze1
- 3.4+dfsg-1
- 3.4+dfsg-2
- 3.4+dfsg-3
- 3.4.1+dfsg-1
- 3.4.2+dfsg-1
- 3.5+dfsg-1
- 3.5.1+dfsg-1
- 3.5.1+dfsg-2
- 3.5.2+dfsg-1
- 3.5.2+dfsg-1~deb6u1
- 3.5.2+dfsg-1~deb7u1
- 3.6+dfsg-1
- 3.6.1+dfsg-1~deb6u1
- Affected ranges
- ECOSYSTEM: < 3.6.1+dfsg-1~deb6u2
Update to 3.6.1+dfsg-1~deb6u2
wordpress Debian:7
- Versions
- 3.5.1+dfsg-2
- 3.5.2+dfsg-1
- 3.5.2+dfsg-1~deb6u1
- 3.5.2+dfsg-1~deb7u1
- 3.6+dfsg-1
- 3.6.1+dfsg-1~deb6u1
- 3.6.1+dfsg-1~deb6u2
- 3.6.1+dfsg-1~deb6u3
- 3.6.1+dfsg-1~deb6u4
- 3.6.1+dfsg-1~deb6u5
- 3.6.1+dfsg-1~deb6u6
- 3.6.1+dfsg-1~deb6u7
- 3.6.1+dfsg-1~deb6u8
- 3.6.1+dfsg-1~deb6u9
- 3.6.1+dfsg-1~deb7u1
- Affected ranges
- ECOSYSTEM: < 3.6.1+dfsg-1~deb7u2
Update to 3.6.1+dfsg-1~deb7u2