p PatchFirst

DSA-3250-1

DSA-3250-1 · wordpress - security update

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wordpress - security update

Fix available

Published
Updated

Stack: system

Affected products and versions

  • wordpress Debian:7

    Versions
    • 3.5.1+dfsg-2
    • 3.5.2+dfsg-1
    • 3.5.2+dfsg-1~deb6u1
    • 3.5.2+dfsg-1~deb7u1
    • 3.6+dfsg-1
    • 3.6.1+dfsg-1~deb6u1
    • 3.6.1+dfsg-1~deb6u2
    • 3.6.1+dfsg-1~deb6u3
    • 3.6.1+dfsg-1~deb6u4
    • 3.6.1+dfsg-1~deb6u5
    • 3.6.1+dfsg-1~deb6u6
    • 3.6.1+dfsg-1~deb6u7
    • 3.6.1+dfsg-1~deb6u8
    • 3.6.1+dfsg-1~deb6u9
    • 3.6.1+dfsg-1~deb7u1
    • 3.6.1+dfsg-1~deb7u2
    • 3.6.1+dfsg-1~deb7u3
    • 3.6.1+dfsg-1~deb7u4
    • 3.6.1+dfsg-1~deb7u5
    Affected ranges
    • ECOSYSTEM: < 3.6.1+dfsg-1~deb7u6

    Update to 3.6.1+dfsg-1~deb7u6

  • wordpress Debian:8

    Versions
    • 4.1+dfsg-1
    Affected ranges
    • ECOSYSTEM: < 4.1+dfsg-1+deb8u1

    Update to 4.1+dfsg-1+deb8u1

Original sources

Check your server →