DSA-3598-1
DSA-3598-1 · vlc - security update
This page contains facts from public vulnerability sources. Check the original advisory before updating.
vlc - security update
Fix available
- Published
- Updated
Stack: system
Affected products and versions
vlc Debian:8
- Versions
- 2.2.0-1
- 2.2.0~rc2-2
- 2.2.0~rc2-2+deb8u1
- 2.2.1-1
- 2.2.1-1~deb8u1
- 2.2.1-2
- 2.2.1-3
- 2.2.1-4
- 2.2.1-5
- 2.2.2-1
- 2.2.2-2
- 2.2.2-3
- 2.2.2-4
- 2.2.2-5
- 2.2.2-6
- 2.2.3-1
- 2.2.3-2
- Affected ranges
- ECOSYSTEM: < 2.2.4-1~deb8u1
Update to 2.2.4-1~deb8u1