p PatchFirst

DSA-4045-1

DSA-4045-1 · vlc - security update

This page contains facts from public vulnerability sources. Check the original advisory before updating.

vlc - security update

Fix available

Published
Updated

Stack: system

Affected products and versions

  • vlc Debian:8

    Versions
    • 2.2.0-1
    • 2.2.0~rc2-2
    • 2.2.0~rc2-2+deb8u1
    • 2.2.1-1
    • 2.2.1-1~deb8u1
    • 2.2.1-2
    • 2.2.1-3
    • 2.2.1-4
    • 2.2.1-5
    • 2.2.2-1
    • 2.2.2-2
    • 2.2.2-3
    • 2.2.2-4
    • 2.2.2-5
    • 2.2.2-6
    • 2.2.3-1
    • 2.2.3-2
    • 2.2.4-1
    • 2.2.4-10
    • 2.2.4-11
    • 2.2.4-12
    • 2.2.4-13
    • 2.2.4-14
    • 2.2.4-1~deb8u1
    • 2.2.4-2
    • 2.2.4-3
    • 2.2.4-4
    • 2.2.4-5
    • 2.2.4-6
    • 2.2.4-7
    • 2.2.4-8
    • 2.2.4-9
    • 2.2.5-1
    • 2.2.5-1~deb8u1
    • 2.2.5-2
    • 2.2.5-3
    • 2.2.5-4
    • 2.2.5.1-1
    • 2.2.5.1-1~deb9u1
    • 2.2.5.1-1~deb9u2
    • 2.2.6-1
    • 2.2.6-1~deb8u1
    • 2.2.6-1~deb9u1
    • 2.2.6-2
    • 2.2.6-3
    • 2.2.6-4
    • 2.2.6-5
    • 2.2.6-6
    Affected ranges
    • ECOSYSTEM: < 2.2.7-1~deb8u1

    Update to 2.2.7-1~deb8u1

  • vlc Debian:9

    Versions
    • 2.2.6-1
    • 2.2.6-1~deb9u1
    • 2.2.6-2
    • 2.2.6-3
    • 2.2.6-4
    • 2.2.6-5
    • 2.2.6-6
    • 2.2.7-1~deb8u1
    Affected ranges
    • ECOSYSTEM: < 2.2.7-1~deb9u1

    Update to 2.2.7-1~deb9u1

Original sources

Check your server →