p PatchFirst

DSA-4251-1

DSA-4251-1 · vlc - security update

This page contains facts from public vulnerability sources. Check the original advisory before updating.

vlc - security update

Fix available

Published
Updated

Stack: system

Affected products and versions

  • vlc Debian:9

    Versions
    • 2.2.6-1
    • 2.2.6-1~deb9u1
    • 2.2.6-2
    • 2.2.6-3
    • 2.2.6-4
    • 2.2.6-5
    • 2.2.6-6
    • 2.2.7-1
    • 2.2.7-1~deb8u1
    • 2.2.7-1~deb9u1
    • 2.2.8-1
    • 2.2.8-2
    • 3.0.0-1
    • 3.0.0~rc1-1
    • 3.0.0~rc1~20171206-1
    • 3.0.0~rc1~20171210-1
    • 3.0.0~rc1~20171210-2
    • 3.0.0~rc2-1
    • 3.0.0~rc2-2
    • 3.0.0~rc4-1
    • 3.0.0~rc4-2
    • 3.0.0~rc4-3
    • 3.0.0~rc5-1
    • 3.0.0~rc6-1
    • 3.0.0~rc7-1
    • 3.0.0~rc7-2
    • 3.0.0~rc8-1
    • 3.0.1-1
    • 3.0.1-2
    • 3.0.1-3
    • 3.0.2-0+deb9u1
    • 3.0.2-1
    • 3.0.2-1+0.riscv64.1
    • 3.0.2-1+0.riscv64.2
    • 3.0.3-1
    • 3.0.3-1+0.riscv64.1
    • 3.0.3-1+b1+0.riscv64.1
    • 3.0.3-2
    Affected ranges
    • ECOSYSTEM: < 3.0.3-1-0+deb9u1

    Update to 3.0.3-1-0+deb9u1

Original sources

Check your server →