DSA-4834-1
DSA-4834-1 · vlc - security update
This page contains facts from public vulnerability sources. Check the original advisory before updating.
vlc - security update
Fix available
- Published
- Updated
Stack: system
Affected products and versions
vlc Debian:10
- Versions
- 3.0.10-0+deb10u1
- 3.0.10-1
- 3.0.10-2
- 3.0.11-0+deb10u1
- 3.0.11-1
- 3.0.11-2
- 3.0.11-3
- 3.0.11-3~exp1
- 3.0.11-3~exp2
- 3.0.11-4
- 3.0.11.1-1
- 3.0.11.1-2
- 3.0.11.1-3
- 3.0.7-1
- 3.0.7.1-1
- 3.0.7.1-2
- 3.0.7.1-3
- 3.0.8-0+deb10u1
- 3.0.8-1
- 3.0.8-2
- 3.0.8-3
- 3.0.8-4
- 3.0.9.2-1
- Affected ranges
- ECOSYSTEM: < 3.0.12-0+deb10u1
Update to 3.0.12-0+deb10u1