p PatchFirst

DSA-5210-1

DSA-5210-1 · webkit2gtk - security update

This page contains facts from public vulnerability sources. Check the original advisory before updating.

webkit2gtk - security update

Fix available

Published
Updated

Stack: system

Affected products and versions

  • webkit2gtk Debian:11

    Versions
    • 2.32.3-1
    • 2.32.4-1
    • 2.32.4-1~deb10u1
    • 2.32.4-1~deb11u1
    • 2.33.1-1
    • 2.33.2-1
    • 2.33.3-1
    • 2.33.90-1
    • 2.33.91-1
    • 2.34.0-1
    • 2.34.0-1~bpo11+1
    • 2.34.1-1
    • 2.34.1-1~deb10u1
    • 2.34.1-1~deb11u1
    • 2.34.2-1
    • 2.34.2-1~bpo11+1
    • 2.34.3-1
    • 2.34.3-1~deb10u1
    • 2.34.3-1~deb11u1
    • 2.34.4-1
    • 2.34.4-1~deb10u1
    • 2.34.4-1~deb11u1
    • 2.34.5-1
    • 2.34.6-1
    • 2.34.6-1~deb10u1
    • 2.34.6-1~deb11u1
    • 2.35.1-1
    • 2.35.2-1
    • 2.35.3-1
    • 2.35.90-1
    • 2.36.0-1
    • 2.36.0-2
    • 2.36.0-3
    • 2.36.0-3~deb10u1
    • 2.36.0-3~deb11u1
    • 2.36.1-1
    • 2.36.2-1
    • 2.36.3-1
    • 2.36.3-1~deb10u1
    • 2.36.3-1~deb11u1
    • 2.36.4-1
    • 2.36.4-1~deb10u1
    • 2.36.4-1~deb11u1
    • 2.36.6-1~deb10u1
    Affected ranges
    • ECOSYSTEM: < 2.36.6-1~deb11u1

    Update to 2.36.6-1~deb11u1

Original sources

Check your server →