DSA-5409-1
DSA-5409-1 · libssh - security update
This page contains facts from public vulnerability sources. Check the original advisory before updating.
libssh - security update
Fix available
- Published
- Updated
Stack: system
Affected products and versions
libssh Debian:11
- Versions
- 0.9.5-1
- 0.9.5-1+deb11u1
- 0.9.6-1
- 0.9.6-2
- Affected ranges
- ECOSYSTEM: < 0.9.7-0+deb11u1
Update to 0.9.7-0+deb11u1