DSA-5459-1
DSA-5459-1 · amd64-microcode - security update
This page contains facts from public vulnerability sources. Check the original advisory before updating.
amd64-microcode - security update
Fix available
- Published
- Updated
Stack: system
Affected products and versions
amd64-microcode Debian:11
- Versions
- 0.20120117-1
- 1.20120117-1
- 1.20120117-2
- 1.20120117-2~bpo60+1
- 1.20120910-1
- 1.20120910-1~bpo60+1
- 1.20120910-2
- 1.20120910-2~bpo60+1
- 1.20120910-3
- 1.20141028.1
- 1.20160316.1
- 2.20120910-1
- 2.20120910-1~bpo70+1
- 2.20131007.1
- 2.20131007.1+really20130710.1
- 2.20141028.1
- 2.20141028.1~bpo70+1
- 2.20160316.1
- 2.20160316.1~bpo70+1
- 2.20160316.1~deb8u1
- 3.20160316.1
- 3.20160316.2
- 3.20160316.3
- 3.20171205.1
- 3.20171205.2
- 3.20180515.1
- 3.20180524.1
- 3.20180524.1~bpo9+1
- 3.20181128.1
- 3.20181128.1~bpo9+1
- 3.20181128.1~deb8u1
- 3.20181128.1~deb9u1
- 3.20181128.1~deb9u2
- 3.20191021.1
- 3.20191218.1
- 3.20220411.1
- 3.20220411.2
- 3.20230414.1
- 3.20230719.1~deb10u1
- Affected ranges
- ECOSYSTEM: < 3.20230719.1~deb11u1
Update to 3.20230719.1~deb11u1
amd64-microcode Debian:12
- Versions
- 0.20120117-1
- 1.20120117-1
- 1.20120117-2
- 1.20120117-2~bpo60+1
- 1.20120910-1
- 1.20120910-1~bpo60+1
- 1.20120910-2
- 1.20120910-2~bpo60+1
- 1.20120910-3
- 1.20141028.1
- 1.20160316.1
- 2.20120910-1
- 2.20120910-1~bpo70+1
- 2.20131007.1
- 2.20131007.1+really20130710.1
- 2.20141028.1
- 2.20141028.1~bpo70+1
- 2.20160316.1
- 2.20160316.1~bpo70+1
- 2.20160316.1~deb8u1
- 3.20160316.1
- 3.20160316.2
- 3.20160316.3
- 3.20171205.1
- 3.20171205.2
- 3.20180515.1
- 3.20180524.1
- 3.20180524.1~bpo9+1
- 3.20181128.1
- 3.20181128.1~bpo9+1
- 3.20181128.1~deb8u1
- 3.20181128.1~deb9u1
- 3.20181128.1~deb9u2
- 3.20191021.1
- 3.20191218.1
- 3.20220411.1
- 3.20220411.2
- 3.20230414.1
- 3.20230719.1~deb10u1
- 3.20230719.1~deb11u1
- Affected ranges
- ECOSYSTEM: < 3.20230719.1~deb12u1
Update to 3.20230719.1~deb12u1