p PatchFirst

DSA-5540-1

DSA-5540-1 · jetty9 - security update

This page contains facts from public vulnerability sources. Check the original advisory before updating.

jetty9 - security update

Fix available

Published
Updated

Stack: system

Affected products and versions

  • jetty9 Debian:11

    Versions
    • 9.4.39-3
    • 9.4.39-3+deb11u1
    • 9.4.39-3+deb11u2
    • 9.4.44-1
    • 9.4.44-2
    • 9.4.44-3
    • 9.4.44-4
    • 9.4.45-1
    • 9.4.46-1
    • 9.4.48-1
    • 9.4.49-1
    • 9.4.49-1.1
    • 9.4.50-1
    • 9.4.50-1~bpo11+1
    • 9.4.50-2
    • 9.4.50-3
    • 9.4.50-4
    Affected ranges
    • ECOSYSTEM: < 9.4.50-4+deb11u1

    Update to 9.4.50-4+deb11u1

  • jetty9 Debian:12

    Versions
    • 9.4.50-4
    • 9.4.50-4+deb12u1
    Affected ranges
    • ECOSYSTEM: < 9.4.50-4+deb12u2

    Update to 9.4.50-4+deb12u2

Original sources

Check your server →