p PatchFirst

DSA-5565-1

DSA-5565-1 · gst-plugins-bad1.0 - security update

This page contains facts from public vulnerability sources. Check the original advisory before updating.

gst-plugins-bad1.0 - security update

Fix available

Published
Updated

Stack: system

Affected products and versions

  • gst-plugins-bad1.0 Debian:11

    Versions
    • 1.18.4-3
    • 1.18.4-3+deb11u1
    • 1.18.4-3+deb11u2
    Affected ranges
    • ECOSYSTEM: < 1.18.4-3+deb11u3

    Update to 1.18.4-3+deb11u3

  • gst-plugins-bad1.0 Debian:12

    Versions
    • 1.22.0-4
    • 1.22.0-4+deb12u1
    • 1.22.0-4+deb12u2
    Affected ranges
    • ECOSYSTEM: < 1.22.0-4+deb12u3

    Update to 1.22.0-4+deb12u3

Original sources

Check your server →