DSA-5571-1
DSA-5571-1 · rabbitmq-server - security update
This page contains facts from public vulnerability sources. Check the original advisory before updating.
rabbitmq-server - security update
Fix available
- Published
- Updated
Stack: system
Affected products and versions
rabbitmq-server Debian:11
- Versions
- 3.8.9-3
- Affected ranges
- ECOSYSTEM: < 3.8.9-3+deb11u1
Update to 3.8.9-3+deb11u1
rabbitmq-server Debian:12
- Versions
- 3.10.8-1.1
- Affected ranges
- ECOSYSTEM: < 3.10.8-1.1+deb12u1
Update to 3.10.8-1.1+deb12u1