DSA-5707-1
DSA-5707-1 · vlc - security update
This page contains facts from public vulnerability sources. Check the original advisory before updating.
vlc - security update
Fix available
- Published
- Updated
Stack: system
Affected products and versions
vlc Debian:11
- Versions
- 3.0.16-1
- 3.0.17-1
- 3.0.17.3-1
- 3.0.17.4-0+deb11u1
- 3.0.17.4-1
- 3.0.17.4-2
- 3.0.17.4-3
- 3.0.17.4-4
- 3.0.17.4-5
- 3.0.18-0+deb11u1
- 3.0.18-1
- 3.0.18-2
- 3.0.18-3
- 3.0.18-4
- 3.0.18~rc2-1
- 3.0.19-1
- 3.0.20-0+deb11u1
- 3.0.20-1
- 3.0.20-2
- 3.0.20-3
- 3.0.20-4
- Affected ranges
- ECOSYSTEM: < 3.0.21-0+deb11u1
Update to 3.0.21-0+deb11u1
vlc Debian:12
- Versions
- 3.0.18-2
- 3.0.18-3
- 3.0.18-4
- 3.0.19-1
- 3.0.20-0+deb12u1
- 3.0.20-1
- 3.0.20-2
- 3.0.20-3
- 3.0.20-4
- Affected ranges
- ECOSYSTEM: < 3.0.21-0+deb12u1
Update to 3.0.21-0+deb12u1