DSA-5758-1
DSA-5758-1 · trafficserver - security update
This page contains facts from public vulnerability sources. Check the original advisory before updating.
trafficserver - security update
Fix available
- Published
- Updated
Stack: system
Affected products and versions
trafficserver Debian:12
- Versions
- 9.2.0+ds-2
- 9.2.0+ds-2+deb12u1
- 9.2.1+ds-1
- 9.2.2+ds-1
- 9.2.3+ds-1
- 9.2.3+ds-1+deb12u1
- 9.2.4+ds-0+deb12u1
- 9.2.4+ds-1
- 9.2.4+ds-2
- Affected ranges
- ECOSYSTEM: < 9.2.5+ds-0+deb12u1
Update to 9.2.5+ds-0+deb12u1