p PatchFirst

DSA-5894-1

DSA-5894-1 · jetty9 - security update

This page contains facts from public vulnerability sources. Check the original advisory before updating.

jetty9 - security update

Fix available

Published
Updated

Stack: system

Affected products and versions

  • jetty9 Debian:12

    Versions
    • 9.4.50-4
    • 9.4.50-4+deb12u1
    • 9.4.50-4+deb12u2
    • 9.4.50-4+deb12u3
    • 9.4.51-1
    • 9.4.51-2
    • 9.4.52-1
    • 9.4.53-1
    • 9.4.54-1
    • 9.4.55-1
    • 9.4.56-1
    Affected ranges
    • ECOSYSTEM: < 9.4.57-0+deb12u1

    Update to 9.4.57-0+deb12u1

Original sources

Check your server →