DSA-6082-1
DSA-6082-1 · vlc - security update
This page contains facts from public vulnerability sources. Check the original advisory before updating.
vlc - security update
Fix available
- Published
- Updated
Stack: system
Affected products and versions
vlc Debian:12
- Versions
- 3.0.18-2
- 3.0.18-3
- 3.0.18-4
- 3.0.19-1
- 3.0.20-0+deb12u1
- 3.0.20-1
- 3.0.20-2
- 3.0.20-3
- 3.0.20-4
- 3.0.21-0+deb12u1
- 3.0.21-1
- 3.0.21-10
- 3.0.21-11
- 3.0.21-2
- 3.0.21-3
- 3.0.21-4
- 3.0.21-4~exp1
- 3.0.21-5
- 3.0.21-6
- 3.0.21-7
- 3.0.21-8
- 3.0.21-9
- 3.0.22~rc1-1
- 3.0.22~rc2-1
- Affected ranges
- ECOSYSTEM: < 3.0.22-0+deb12u1
Update to 3.0.22-0+deb12u1
vlc Debian:13
- Versions
- 3.0.21-10
- 3.0.21-11
- 3.0.22~rc1-1
- 3.0.22~rc2-1
- Affected ranges
- ECOSYSTEM: < 3.0.22-0+deb13u1
Update to 3.0.22-0+deb13u1