DSA-6120-1
DSA-6120-1 · tomcat10 - security update
This page contains facts from public vulnerability sources. Check the original advisory before updating.
tomcat10 - security update
Fix available
- Published
- Updated
Stack: system
Affected products and versions
tomcat10 Debian:12
- Versions
- 10.1.10-1
- 10.1.13-1
- 10.1.14-1
- 10.1.15-1
- 10.1.16-1
- 10.1.20-1
- 10.1.23-1
- 10.1.25-1
- 10.1.25-1~bpo12+1
- 10.1.25-2
- 10.1.30-1
- 10.1.30-1~bpo12+1
- 10.1.31-1
- 10.1.33-1
- 10.1.33-1~bpo12+1
- 10.1.34-0+deb12u1
- 10.1.34-0+deb12u2
- 10.1.34-1
- 10.1.35-1
- 10.1.40-1
- 10.1.40-1~bpo12+1
- 10.1.46-1
- 10.1.6-1
- 10.1.6-1+deb12u1
- 10.1.6-1+deb12u2
- 10.1.7-1
- 10.1.8-1
- 10.1.9-1
- Affected ranges
- ECOSYSTEM: < 10.1.52-1~deb12u1
Update to 10.1.52-1~deb12u1
tomcat10 Debian:13
- Versions
- 10.1.40-1
- 10.1.46-1
- 10.1.52-1~deb12u1
- Affected ranges
- ECOSYSTEM: < 10.1.52-1~deb13u1
Update to 10.1.52-1~deb13u1