p PatchFirst

DSA-6143-1

DSA-6143-1 · libvpx - security update

This page contains facts from public vulnerability sources. Check the original advisory before updating.

libvpx - security update

Fix available

Published
Updated

Stack: system

Affected products and versions

  • libvpx Debian:12

    Versions
    • 1.12.0-1
    • 1.12.0-1+deb12u1
    • 1.12.0-1+deb12u2
    • 1.12.0-1+deb12u3
    • 1.12.0-1+deb12u4
    Affected ranges
    • ECOSYSTEM: < 1.12.0-1+deb12u5

    Update to 1.12.0-1+deb12u5

  • libvpx Debian:13

    Versions
    • 1.15.0-2.1
    Affected ranges
    • ECOSYSTEM: < 1.15.0-2.1+deb13u1

    Update to 1.15.0-2.1+deb13u1

Original sources

Check your server →