DSA-6189-1
DSA-6189-1 · libpng1.6 - security update
This page contains facts from public vulnerability sources. Check the original advisory before updating.
libpng1.6 - security update
Fix available
- Published
- Updated
Stack: system
Affected products and versions
libpng1.6 Debian:12
- Versions
- 1.6.39-2
- 1.6.39-2+deb12u1
- 1.6.39-2+deb12u2
- 1.6.39-2+deb12u3
- Affected ranges
- ECOSYSTEM: < 1.6.39-2+deb12u4
Update to 1.6.39-2+deb12u4
libpng1.6 Debian:13
- Versions
- 1.6.48-1
- 1.6.48-1+deb13u1
- 1.6.48-1+deb13u2
- 1.6.48-1+deb13u3
- Affected ranges
- ECOSYSTEM: < 1.6.48-1+deb13u4
Update to 1.6.48-1+deb13u4