GHSA-259v-xm34-p7fr
GHSA-259v-xm34-p7fr · Typo3 Cross-Site Scripting in Language Pack Handling
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Failing to properly encode information from external sources, language pack handling in the install tool is vulnerable to cross-site scripting.
Fix available
- Published
- Updated
Stack: php
Affected products and versions
typo3/cms Packagist
- Versions
- v9.0.0
- v9.1.0
- v9.2.0
- v9.2.1
- v9.3.0
- v9.3.1
- v9.3.2
- v9.3.3
- v9.4.0
- v9.5.0
- v9.5.1
- v9.5.2
- v9.5.3
- Affected ranges
- ECOSYSTEM: ≥ 9.0.0, < 9.5.4
Update to 9.5.4