p PatchFirst

GHSA-297g-xg4h-7w4c

GHSA-297g-xg4h-7w4c · Laravel Cross-site Scripting vulnerability in blade templating

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Laravel is prone to a Cross-site Scripting vulnerability in blade templating.

CVSS 4.7 · Medium · Fix available

Published
Updated

Stack: php

Affected products and versions

  • illuminate/view Packagist

    Versions
    • v7.0.0
    • v7.0.1
    • v7.0.2
    • v7.0.3
    • v7.0.4
    • v7.0.5
    • v7.0.6
    • v7.0.7
    • v7.0.8
    • v7.1.0
    • v7.1.1
    Affected ranges
    • ECOSYSTEM: ≥ 7.0.0, < 7.1.2

    Update to 7.1.2

Original sources

Check your server →