p PatchFirst

GHSA-58h5-h554-429q

GHSA-58h5-h554-429q · ezplatform-admin-ui vulnerable to Cross-Site Scripting (XSS)

This page contains facts from public vulnerability sources. Check the original advisory before updating.

It is possible to inject JavaScript XSS in the content type entries "name" and "short name". To exploit this, one must already have permission to edit content types, which limits it in many cases to people who are already administrators. However, please verify which users have this permission. The fix ensures any injections are escaped.

Fix available

Published
Updated

Stack: php

Affected products and versions

  • ezsystems/ezplatform-admin-ui Packagist

    Versions
    • v2.3.0
    • v2.3.1
    • v2.3.10
    • v2.3.11
    • v2.3.12
    • v2.3.13
    • v2.3.14
    • v2.3.15
    • v2.3.16
    • v2.3.17
    • v2.3.18
    • v2.3.19
    • v2.3.2
    • v2.3.20
    • v2.3.21
    • v2.3.22
    • v2.3.23
    • v2.3.24
    • v2.3.25
    • v2.3.3
    • v2.3.4
    • v2.3.5
    • v2.3.6
    • v2.3.7
    • v2.3.8
    • v2.3.9
    Affected ranges
    • ECOSYSTEM: ≥ 2.3.0, < 2.3.26

    Update to 2.3.26

Original sources

Check your server →