p PatchFirst

GHSA-5cxf-xx9j-54jc

GHSA-5cxf-xx9j-54jc · Multiple Cross-Site Scripting vulnerabilities in TYPO3 backend

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Failing to properly encode user input, several backend components are susceptible to Cross-Site Scripting, allowing authenticated editors to inject arbitrary HTML or JavaScript.

Fix available

Published
Updated

Stack: php

Affected products and versions

  • typo3/cms Packagist

    Versions
    • 6.2.0
    • 6.2.1
    • 6.2.10
    • 6.2.10-rc1
    • 6.2.11
    • 6.2.12
    • 6.2.13
    • 6.2.14
    • 6.2.15
    • 6.2.2
    • 6.2.3
    • 6.2.4
    • 6.2.5
    • 6.2.6
    • 6.2.7
    • 6.2.8
    • 6.2.9
    Affected ranges
    • ECOSYSTEM: ≥ 6.2.0, < 6.2.16

    Update to 6.2.16

  • typo3/cms Packagist

    Versions
    • 7.0.0
    • 7.0.1
    • 7.0.2
    • 7.1.0
    • 7.2.0
    • 7.3.0
    • 7.3.1
    • 7.4.0
    • 7.5.0
    • 7.6.0
    Affected ranges
    • ECOSYSTEM: ≥ 7.0.0, < 7.6.1

    Update to 7.6.1

Original sources

Check your server →