GHSA-5gmh-85x8-5cx7
GHSA-5gmh-85x8-5cx7 · Magento remote code execution (RCE), Cross-Site Scripting (XSS) and other vulnerabilities
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Magento Commerce and Open Source 2.2.5 and 2.1.14 contain multiple security enhancements that help close authenticated Admin user remote code execution (RCE), Cross-Site Scripting (XSS) and other vulnerabilities.
Fix available
- Published
- Updated
Stack: php
Affected products and versions
magento/community-edition Packagist
- Versions
- 2.1.0
- 2.1.0-rc1
- 2.1.0-rc2
- 2.1.0-rc3
- 2.1.1
- 2.1.10
- 2.1.11
- 2.1.12
- 2.1.13
- 2.1.2
- 2.1.3
- 2.1.4
- 2.1.5
- 2.1.6
- 2.1.7
- 2.1.8
- 2.1.9
- Affected ranges
- ECOSYSTEM: ≥ 2.1, < 2.1.14
Update to 2.1.14
magento/community-edition Packagist
- Versions
- 2.2.0
- 2.2.1
- 2.2.2
- 2.2.3
- 2.2.4
- Affected ranges
- ECOSYSTEM: ≥ 2.2, < 2.2.5
Update to 2.2.5
Original sources
- https://github.com/FriendsOfPHP/security-advisories/blob/master/magento/product-community-edition/2018-06-27.yaml
- https://github.com/magento/magento2
- https://web.archive.org/web/20210802091126/https://magento.com/security/patches/magento-2.2.5-and-2.1.14-security-update
- https://osv.dev/vulnerability/GHSA-5gmh-85x8-5cx7