p PatchFirst

GHSA-5gr6-97fv-52cc

GHSA-5gr6-97fv-52cc · Cross-Site Scripting in TYPO3 CMS

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Failing to properly encode user input, several places of the TYPO3 CMS are vulnerable to Cross-Site Scripting.

CVSS 6.5 · Medium · Fix available

Published
Updated

Stack: php

Affected products and versions

  • typo3/cms Packagist

    Versions
    • 7.6.0
    • 7.6.1
    • 7.6.10
    • 7.6.11
    • 7.6.12
    • 7.6.13
    • 7.6.14
    • 7.6.15
    • 7.6.2
    • 7.6.3
    • 7.6.4
    • 7.6.5
    • 7.6.6
    • 7.6.7
    • 7.6.8
    • 7.6.9
    Affected ranges
    • ECOSYSTEM: ≥ 7.6.0, < 7.6.16

    Update to 7.6.16

  • typo3/cms Packagist

    Versions
    • 8.0.0
    • 8.0.1
    • 8.1.0
    • 8.1.1
    • 8.1.2
    • 8.2.0
    • 8.2.1
    • 8.3.0
    • 8.3.1
    • 8.4.0
    • 8.4.1
    • 8.5.0
    • 8.5.1
    • 8.6.0
    Affected ranges
    • ECOSYSTEM: ≥ 8.0.0, < 8.6.1

    Update to 8.6.1

Original sources

Check your server →