p PatchFirst

GHSA-5j86-5xvg-7q93

GHSA-5j86-5xvg-7q93 · TYPO3 Cross-Site Scripting (XSS) in form component

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Failing to sanitize content from unauthenticated website visitors, the form component is susceptible to Cross-Site Scripting.

Fix available

Published
Updated

Stack: php

Affected products and versions

  • typo3/cms Packagist

    Versions
    • 6.2.0
    • 6.2.1
    • 6.2.10
    • 6.2.10-rc1
    • 6.2.11
    • 6.2.12
    • 6.2.13
    • 6.2.14
    • 6.2.15
    • 6.2.16
    • 6.2.17
    • 6.2.2
    • 6.2.3
    • 6.2.4
    • 6.2.5
    • 6.2.6
    • 6.2.7
    • 6.2.8
    • 6.2.9
    Affected ranges
    • ECOSYSTEM: ≥ 6.2.0, < 6.2.18

    Update to 6.2.18

Original sources

Check your server →