p PatchFirst

GHSA-5wx6-xwxf-q8qj

GHSA-5wx6-xwxf-q8qj · Cross-Site Scripting in TYPO3 Backend

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Failing to properly encode user input, some backend components are vulnerable to Cross-Site Scripting. A valid backend user account is needed to exploit this vulnerability.

CVSS 4.6 · Medium · Fix available

Published
Updated

Stack: php

Affected products and versions

  • typo3/cms Packagist

    Versions
    • 6.2.0
    • 6.2.1
    • 6.2.10
    • 6.2.10-rc1
    • 6.2.11
    • 6.2.12
    • 6.2.13
    • 6.2.14
    • 6.2.15
    • 6.2.16
    • 6.2.17
    • 6.2.18
    • 6.2.19
    • 6.2.2
    • 6.2.3
    • 6.2.4
    • 6.2.5
    • 6.2.6
    • 6.2.7
    • 6.2.8
    • 6.2.9
    Affected ranges
    • ECOSYSTEM: ≥ 6.2.0, < 6.2.20

    Update to 6.2.20

  • typo3/cms Packagist

    Versions
    • 7.6.0
    • 7.6.1
    • 7.6.2
    • 7.6.3
    • 7.6.4
    Affected ranges
    • ECOSYSTEM: ≥ 7.6.0, < 7.6.5

    Update to 7.6.5

  • typo3/cms Packagist

    Versions
    • 8.0.0
    Affected ranges
    • ECOSYSTEM: ≥ 8.0.0, < 8.0.1

    Update to 8.0.1

Original sources

Check your server →