GHSA-6wm4-3rjj-c8xx
GHSA-6wm4-3rjj-c8xx · Magento Security enhancements that help close RCE,XSS,CSRF and other vulnerabilities
This page contains facts from public vulnerability sources. Check the original advisory before updating.
SUPEE-10975, Magento Commerce 1.14.4.0 and Open Source 1.9.4.0 contain multiple security enhancements that help close remote code execution (RCE), cross-site scripting (XSS), cross-site request forgery (CSRF) and other vulnerabilities.
Fix available
- Published
- Updated
Stack: php
Affected products and versions
magento/community-edition Packagist
- Affected ranges
- ECOSYSTEM: ≥ 1.5.0.0, < 1.9.4.0
Update to 1.9.4.0