p PatchFirst

GHSA-83jv-4prm-34g7

GHSA-83jv-4prm-34g7 · Shopware Remote Code Execution Vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Under certain circumstances it is possible to execute an authorized foreign code in Shopware version prior to 5.2.25.

CVSS 9.8 · Critical · Fix available

Published
Updated

Stack: php

Affected products and versions

  • shopware/shopware Packagist

    Versions
    • 4.2.0
    • 4.2.1
    • 4.2.1.1
    • 4.2.2
    • 4.2.3
    • 4.3.0
    • 4.3.1
    • 4.3.2
    • 4.3.3
    • 4.3.4
    • 4.3.5
    • 4.3.6
    • 4.3.7
    • v5.0.0
    • v5.0.0-BETA1
    • v5.0.0-BETA2
    • v5.0.0-RC1
    • v5.0.0-RC2
    • v5.0.0-RC3
    • v5.0.1
    • v5.0.2
    • v5.0.2-RC1
    • v5.0.3
    • v5.0.3-RC1
    • v5.0.4
    • v5.0.4-RC1
    • v5.1.0
    • v5.1.0-RC2
    • v5.1.0-RC3
    • v5.1.1
    • v5.1.2
    • v5.1.2-RC1
    • v5.1.2-RC2
    • v5.1.3
    • v5.1.3-RC1
    • v5.1.4
    • v5.1.5
    • v5.1.6
    • v5.2.0
    • v5.2.0-BETA1
    • v5.2.0-RC1
    • v5.2.0-RC2
    • v5.2.0-RC3
    • v5.2.1
    • v5.2.10
    • v5.2.11
    • v5.2.12
    • v5.2.13
    • v5.2.14
    • v5.2.15
    • v5.2.16
    • v5.2.17
    • v5.2.18
    • v5.2.19
    • v5.2.2
    • v5.2.20
    • v5.2.21
    • v5.2.22
    • v5.2.23
    • v5.2.24
    • v5.2.3
    • v5.2.4
    • v5.2.5
    • v5.2.6
    • v5.2.7
    • v5.2.8
    • v5.2.9
    Affected ranges
    • ECOSYSTEM: ≥ 4.2.0, < 5.2.25

    Update to 5.2.25

Original sources

Check your server →