p PatchFirst

GHSA-cg4m-qjjp-7497

GHSA-cg4m-qjjp-7497 · TYPO3 Cross-Site Scripting in link validator component

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Failing to sanitize content from editors, the link validator component is susceptible to Cross-Site Scripting. A valid editor account with access to content which is scanned by the link validator component is required to exploit this vulnerability.

Fix available

Published
Updated

Stack: php

Affected products and versions

  • typo3/cms Packagist

    Versions
    • 6.2.0
    • 6.2.1
    • 6.2.10
    • 6.2.10-rc1
    • 6.2.11
    • 6.2.12
    • 6.2.13
    • 6.2.14
    • 6.2.15
    • 6.2.16
    • 6.2.17
    • 6.2.2
    • 6.2.3
    • 6.2.4
    • 6.2.5
    • 6.2.6
    • 6.2.7
    • 6.2.8
    • 6.2.9
    Affected ranges
    • ECOSYSTEM: ≥ 6.2.0, < 6.2.18

    Update to 6.2.18

  • typo3/cms Packagist

    Versions
    • 7.6.0
    • 7.6.1
    • 7.6.2
    Affected ranges
    • ECOSYSTEM: ≥ 7.6.0, < 7.6.3

    Update to 7.6.3

Original sources

Check your server →