p PatchFirst

GHSA-cp47-r258-q626

GHSA-cp47-r258-q626 · Vega vulnerable to arbitrary code execution when clicking href links

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Vega is vulnerable to arbitrary code execution when clicking href links. Versions 5.4.1 and 4.5.1 contain a patch.

Fix available

Published
Updated

Stack: node

Affected products and versions

  • vega npm

    Affected ranges
    • SEMVER: ≥ 5.0.0, < 5.4.1

    Update to 5.4.1

  • vega npm

    Affected ranges
    • SEMVER: < 4.5.1

    Update to 4.5.1

Original sources

Check your server →