p PatchFirst

GHSA-f624-8hfq-5fh3

GHSA-f624-8hfq-5fh3 · TYPO3 Information Disclosure of Installed Extensions

This page contains facts from public vulnerability sources. Check the original advisory before updating.

It has been discovered that mechanisms used for configuration of RequireJS package loading are susceptible to information disclosure. This way a potential attack can retrieve additional information about installed system and third party extensions.

CVSS 5.3 · Medium · Fix available

Published
Updated

Stack: php

Affected products and versions

  • typo3/cms Packagist

    Versions
    • 8.0.0
    • 8.0.1
    • 8.1.0
    • 8.1.1
    • 8.1.2
    • 8.2.0
    • 8.2.1
    • 8.3.0
    • 8.3.1
    • 8.4.0
    • 8.4.1
    • 8.5.0
    • 8.5.1
    • 8.6.0
    • 8.6.1
    • 8.7.0
    • 8.7.1
    • 8.7.2
    • v8.7.10
    • v8.7.11
    • v8.7.12
    • v8.7.13
    • v8.7.14
    • v8.7.15
    • v8.7.16
    • v8.7.17
    • v8.7.18
    • v8.7.19
    • v8.7.20
    • v8.7.21
    • v8.7.22
    • v8.7.3
    • v8.7.4
    • v8.7.5
    • v8.7.6
    • v8.7.7
    • v8.7.8
    • v8.7.9
    Affected ranges
    • ECOSYSTEM: ≥ 8.0.0, < 8.7.23

    Update to 8.7.23

  • typo3/cms Packagist

    Versions
    • v9.0.0
    • v9.1.0
    • v9.2.0
    • v9.2.1
    • v9.3.0
    • v9.3.1
    • v9.3.2
    • v9.3.3
    • v9.4.0
    • v9.5.0
    • v9.5.1
    • v9.5.2
    • v9.5.3
    Affected ranges
    • ECOSYSTEM: ≥ 9.0.0, < 9.5.4

    Update to 9.5.4

Original sources

Check your server →