GHSA-fgrx-4637-fcf5
GHSA-fgrx-4637-fcf5 · fuel/core Crypt encryption compromised.
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In fuel/core versions pior to 1.8.1, with the right knowledge, code, and GPU calculation power, Crypt encryption can be broken in minutes.
Fix available
- Published
- Updated
Stack: php
Affected products and versions
fuel/core Packagist
- Versions
- 1.8.0
- 1.8.0.1
- 1.8.0.2
- 1.8.0.3
- 1.8.0.4
- Affected ranges
- ECOSYSTEM: < 1.8.1
Update to 1.8.1