p PatchFirst

GHSA-h63c-xvpf-264j

GHSA-h63c-xvpf-264j · ADOdb SQL injection vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The ADOdb Library for PHP prior to version 5.20.11 is prone to SQL Injection vulnerability in multiple drivers.

Fix available

Published
Updated

Stack: php

Affected products and versions

  • adodb/adodb-php Packagist

    Versions
    • v5.19
    • v5.20.0
    • v5.20.1
    • v5.20.10
    • v5.20.2
    • v5.20.3
    • v5.20.4
    • v5.20.5
    • v5.20.6
    • v5.20.7
    • v5.20.8
    • v5.20.9
    Affected ranges
    • ECOSYSTEM: < 5.20.11

    Update to 5.20.11

Original sources

Check your server →