p PatchFirst

GHSA-qvc5-cfrr-384v

GHSA-qvc5-cfrr-384v · RCE in Third Party Library in Shopware

This page contains facts from public vulnerability sources. Check the original advisory before updating.

### Impact RCE in Third Party Library ### Patches We recommend to update to the current version 6.3.1.1. You can get the update to 6.3.1.1 regularly via the Auto-Updater or directly via the download overview. For older versions you can use the Security Plugin: https://store.shopware.com/en/detail/index/sArticle/518463/number/Swag136939272659 ### References https://docs.shopware.com/en/shopware-6-en/security-updates/security-update-09-2020

Fix available

Published
Updated

Stack: php

Affected products and versions

  • shopware/platform Packagist

    Versions
    • 6.3.0.0
    • 6.3.0.1
    • 6.3.0.2
    • 6.3.1.0
    • v6.0.0+ea2
    • v6.1.0
    • v6.1.0-rc1
    • v6.1.0-rc2
    • v6.1.0-rc3
    • v6.1.0-rc4
    • v6.1.1
    • v6.1.2
    • v6.1.3
    • v6.1.4
    • v6.1.5
    • v6.1.6
    • v6.2.0
    • v6.2.0-RC1
    • v6.2.1
    • v6.2.2
    • v6.2.3
    Affected ranges
    • ECOSYSTEM: < 6.3.1.1

    Update to 6.3.1.1

  • shopware/core Packagist

    Versions
    • 6.3.0.0
    • 6.3.0.1
    • 6.3.0.2
    • 6.3.1.0
    • v6.0.0+ea2
    • v6.1.0
    • v6.1.0-rc1
    • v6.1.0-rc2
    • v6.1.0-rc3
    • v6.1.0-rc4
    • v6.1.1
    • v6.1.2
    • v6.1.3
    • v6.1.4
    • v6.1.5
    • v6.1.6
    • v6.2.0
    • v6.2.0-RC1
    • v6.2.1
    • v6.2.2
    • v6.2.3
    Affected ranges
    • ECOSYSTEM: < 6.3.1.1

    Update to 6.3.1.1

Original sources

Check your server →