GHSA-qxh3-jgvh-x55j
GHSA-qxh3-jgvh-x55j · Connect-CMS Privilege Escalation Vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
### Impact(影響) There is a Privilege Escalation Vulnerability on the management system of Connect-CMS. Affercted Version : Connect-CMS 1.7.1, 2.3.1 and earlier ### Patches(修正バージョン) version 1.7.2, 2.3.1 ### Workarounds(運用回避手段) Upgrade Connect-CMS to latest version
CVSS 4.3 · Medium · Fix available
- Published
- Updated
Stack: php
Affected products and versions
opensource-workshop/connect-cms Packagist
- Versions
- v0.0.1.20200106
- v0.0.1.20200216
- v0.0.1.20200302
- v0.0.1.20200411
- v0.0.1.20200510
- v0.0.1.20200603
- v0.0.1.20200716
- v0.0.1.20200909
- v0.0.1.20201008
- v0.0.1.20201207
- v0.0.1.20210104
- v0.0.1.20210301
- v0.0.1.20210405
- v0.0.1.20211130
- v0.0.1.20220207
- v1.0.0
- v1.1.0
- v1.1.1
- v1.1.2
- v1.1.3
- v1.2.0
- v1.2.1
- v1.2.2
- v1.2.3
- v1.2.4
- v1.2.5
- v1.2.6
- v1.2.7
- v1.2.8
- v1.3.0
- v1.3.1
- v1.3.2
- v1.4.0
- v1.4.1
- v1.4.2
- v1.4.3
- v1.4.4
- v1.5.0
- v1.5.1
- v1.5.2
- v1.5.3
- v1.6.0
- v1.6.1
- v1.6.2
- v1.7.0
- v1.7.1
- Affected ranges
- ECOSYSTEM: < 1.7.2
Update to 1.7.2
opensource-workshop/connect-cms Packagist
- Versions
- v2.0.0
- v2.0.2
- v2.0.3
- v2.0.4
- v2.1.0
- v2.1.1
- v2.1.2
- v2.1.3
- v2.2.0
- v2.2.1
- v2.2.2
- v2.3.0
- v2.3.1
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.3.2
Update to 2.3.2