GHSA-rq6q-hjvh-5mwh
GHSA-rq6q-hjvh-5mwh · Flow Swift Mailer package Remote code execution
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A remote code execution vulnerability has been found in the Swift Mailer library (swiftmailer/swiftmailer) recently. [See this advisory for details](http://legalhackers.com/advisories/SwiftMailer-Exploit-Remote-Code-Exec-CVE-2016-10074-Vuln.html). If you are not using the default mail() transport, this particular problem does not affect you. Upgrading is of course still recommended!
Fix available
- Published
- Updated
Stack: php
Affected products and versions
neos/swiftmailer Packagist
- Versions
- 4.1.5
- 5.0.3
- 5.2.2
- 5.3.1
- 5.4.1
- 5.4.2
- Affected ranges
- ECOSYSTEM: < 5.4.5
Update to 5.4.5