GHSA-vq4j-qcx7-ppc6
GHSA-vq4j-qcx7-ppc6 · Thelia Cross-site Scripting vulnerability in BackOffice
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The BackOffice of Thelia (`error.html` template) has a cross-site scripting vulnerability in version 2.1.0 and 2.1.1 but not version 2.0.X. Version 2.1.2 contains a patch for the issue.
CVSS 6.1 · Medium · Fix available
- Published
- Updated
Stack: php
Affected products and versions
thelia/thelia Packagist
- Versions
- 2.1.0
- 2.1.1
- Affected ranges
- ECOSYSTEM: ≥ 2.1.0, < 2.1.2
Update to 2.1.2
Original sources
- https://github.com/thelia/thelia/commit/e7c9c3be1d580067cba102f1f9530baf067c1e5d
- https://github.com/FriendsOfPHP/security-advisories/blob/master/thelia/thelia/2015-02-24-1.yaml
- https://github.com/thelia/thelia
- https://web.archive.org/web/20160406004324/http://thelia.net/version-2-1-2-with-security-fix
- https://osv.dev/vulnerability/GHSA-vq4j-qcx7-ppc6