p PatchFirst

GHSA-vr95-p7q6-8m9q

GHSA-vr95-p7q6-8m9q · Laravel Cross-site Scripting (XSS) vulnerability in blade templating

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Laravel 7.1.2 addresses a possible XSS related attack vector in the Laravel 7.x Blade Component tag attributes when users are allowed to dictate the value of attributes. All Laravel 7.x users are encouraged to upgrade as soon as possible.

CVSS 4.3 · Medium · Fix available

Published
Updated

Stack: php

Affected products and versions

  • laravel/framework Packagist

    Versions
    • v7.0.0
    • v7.0.1
    • v7.0.2
    • v7.0.3
    • v7.0.4
    • v7.0.5
    • v7.0.6
    • v7.0.7
    • v7.0.8
    • v7.1.0
    • v7.1.1
    Affected ranges
    • ECOSYSTEM: ≥ 7.0.0, < 7.1.2

    Update to 7.1.2

Original sources

Check your server →