GHSA-wh8q-72cp-p5wf
GHSA-wh8q-72cp-p5wf · Cross-Site Scripting in TYPO3 component Indexed Search
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Failing to properly encode editor input, the search result view of indexed_search is susceptible to Cross-Site Scripting, allowing authenticated editors to inject arbitrary HTML.
Fix available
- Published
- Updated
Stack: php
Affected products and versions
typo3/cms Packagist
- Versions
- 6.2.0
- 6.2.1
- 6.2.10
- 6.2.10-rc1
- 6.2.11
- 6.2.12
- 6.2.13
- 6.2.14
- 6.2.15
- 6.2.2
- 6.2.3
- 6.2.4
- 6.2.5
- 6.2.6
- 6.2.7
- 6.2.8
- 6.2.9
- Affected ranges
- ECOSYSTEM: ≥ 6.2.0, < 6.2.16
Update to 6.2.16
Original sources
- https://github.com/FriendsOfPHP/security-advisories/blob/master/typo3/cms/2015-12-15-5.yaml
- https://github.com/TYPO3/typo3
- https://typo3.org/security/advisory/typo3-core-sa-2015-015
- https://typo3.org/teams/security/security-bulletins/typo3-core/typo3-core-sa-2015-015
- https://osv.dev/vulnerability/GHSA-wh8q-72cp-p5wf