GHSA-wr3c-6c22-m9v6
GHSA-wr3c-6c22-m9v6 · Privilege Escalation in TYPO3 Neos
This page contains facts from public vulnerability sources. Check the original advisory before updating.
It has been discovered that TYPO3 Neos is vulnerable to Privilege Escalation. Logged in editors could access, create and modify content nodes that exist in the workspace of other editors.
CVSS 4.9 · Medium · Fix available
- Published
- Updated
Stack: php
Affected products and versions
typo3/neos Packagist
- Versions
- 1.1.0
- 1.1.1
- 1.1.2
- Affected ranges
- ECOSYSTEM: ≥ 1.1.0, < 1.1.3
Update to 1.1.3
typo3/neos Packagist
- Versions
- 1.2.0
- 1.2.1
- 1.2.2
- Affected ranges
- ECOSYSTEM: ≥ 1.2.0, < 1.2.3
Update to 1.2.3