p PatchFirst

openSUSE-SU-2022:0699-1

openSUSE-SU-2022:0699-1 · Security update for php7

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This update for php7 fixes the following issues: - CVE-2017-8923: Fixed denial of service (application crash) when using .= with a long string (zend_string_extend func in Zend/zend_string.h) (bsc#1038980).

Fix available

Published
Updated

Stack: system

Affected products and versions

  • php7 openSUSE:Leap 15.3

    Affected ranges
    • ECOSYSTEM: < 7.4.6-3.32.1

    Update to 7.4.6-3.32.1

  • php7-test openSUSE:Leap 15.3

    Affected ranges
    • ECOSYSTEM: < 7.4.6-3.32.1

    Update to 7.4.6-3.32.1

Original sources

Check your server →