openSUSE-SU-2024:12952-1
openSUSE-SU-2024:12952-1 · hawk2-2.6.4+git.1682509819.1ff135ea-1.1 on GA media
This page contains facts from public vulnerability sources. Check the original advisory before updating.
These are all security issues fixed in the hawk2-2.6.4+git.1682509819.1ff135ea-1.1 package on the GA media of openSUSE Tumbleweed.
Fix available
- Published
- Updated
Stack: system
Affected products and versions
hawk2 openSUSE:Tumbleweed
- Affected ranges
- ECOSYSTEM: < 2.6.4+git.1682509819.1ff135ea-1.1
Update to 2.6.4+git.1682509819.1ff135ea-1.1