openSUSE-SU-2026:10945-1
openSUSE-SU-2026:10945-1 · ansible-core-2.20-2.20.6-1.1 on GA media
This page contains facts from public vulnerability sources. Check the original advisory before updating.
These are all security issues fixed in the ansible-core-2.20-2.20.6-1.1 package on the GA media of openSUSE Tumbleweed.
Fix available
- Published
- Updated
Stack: system
Affected products and versions
ansible-core-2.20 openSUSE:Tumbleweed
- Affected ranges
- ECOSYSTEM: < 2.20.6-1.1
Update to 2.20.6-1.1
Original sources
- https://www.suse.com/security/cve/CVE-2023-5115
- https://www.suse.com/security/cve/CVE-2023-5764
- https://www.suse.com/security/cve/CVE-2024-0690
- https://www.suse.com/security/cve/CVE-2024-11079
- https://www.suse.com/security/cve/CVE-2024-8775
- https://www.suse.com/security/cve/CVE-2024-9902
- https://osv.dev/vulnerability/openSUSE-SU-2026:10945-1