openSUSE-SU-2026:11731-1
openSUSE-SU-2026:11731-1 · containerized-data-importer1.65-api-1.65.0-3.1 on GA media
This page contains facts from public vulnerability sources. Check the original advisory before updating.
These are all security issues fixed in the containerized-data-importer1.65-api-1.65.0-3.1 package on the GA media of openSUSE Tumbleweed.
Fix available
- Published
- Updated
Stack: system
Affected products and versions
containerized-data-importer1.65 openSUSE:Tumbleweed
- Affected ranges
- ECOSYSTEM: < 1.65.0-3.1
Update to 1.65.0-3.1
Original sources
- https://www.suse.com/security/cve/CVE-2026-41178
- https://www.suse.com/security/cve/CVE-2026-56852
- https://www.suse.com/security/cve/CVE-2026-56854
- https://www.suse.com/security/cve/CVE-2026-56855
- https://www.suse.com/security/cve/CVE-2026-84303
- https://www.suse.com/security/cve/CVE-2026-84304
- https://osv.dev/vulnerability/openSUSE-SU-2026:11731-1