openSUSE-SU-2026:12173-1
openSUSE-SU-2026:12173-1 · ansible-core-2.18-2.18.19-3.1 on GA media
This page contains facts from public vulnerability sources. Check the original advisory before updating.
These are all security issues fixed in the ansible-core-2.18-2.18.19-3.1 package on the GA media of openSUSE Tumbleweed.
Fix available
- Published
- Updated
Stack: system
Affected products and versions
ansible-core-2.18 openSUSE:Tumbleweed
- Affected ranges
- ECOSYSTEM: < 2.18.19-3.1
Update to 2.18.19-3.1