openSUSE-SU-2026:21839-1
openSUSE-SU-2026:21839-1 · Security update for gimp
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for gimp fixes the following issues: Changes in gimp: - CVE-2026-66757: Fixed signed integer overflow in `file-sgi` causes the plugin to crash when RLE-compressed SGI images are processed (bsc#1279838).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
gimp openSUSE:Leap 16.0
- Affected ranges
- ECOSYSTEM: < 3.0.8-bp160.8.1
Update to 3.0.8-bp160.8.1